packet tracer – Wi-fi Router blocking ping


I’m engaged on attempting to get a pc to ping one other pc on a wi-fi router the setup I’ve is beneath.

enter image description here

the router settings for Router 0 are:

Present configuration : 705 bytes
!
model 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX15242F53-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip tackle 192.168.1.1 255.255.255.0
 duplex auto
 pace auto
!
interface GigabitEthernet0/1
 no ip tackle
 duplex auto
 pace auto
 shutdown
!
interface Vlan1
 no ip tackle
 shutdown
!
ip classless
ip route 192.168.3.0 255.255.255.0 192.168.1.2 
!
ip flow-export model 9
!
!
access-list 101 allow icmp any any
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
finish

I’m receiving this error once I try and ping from PC0 or PC1 to PC2

  1. The receiving port has an inbound site visitors access-list with an ID of 100. The system checks the packet towards the access-list.

  2. The packet matches the standards of the next assertion: deny icmp any any. The packet is denied and dropped.

I’m able to ping from PC2 out to PC1 and PC0 efficiently, however at any time when a packet originates from outdoors the wi-fi router is denies the packets.

The wi-fi router doesn’t have a CLI tab that I can entry to create a ACL listing so I’m stumped.

any assist can be nice!



Source_link

Leave a Reply

Your email address will not be published.